Wrong WinXp in my computer...

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Musicmaniac149

Thread Starter
Joined
Jan 9, 2007
Messages
3
Hello all,
I own a full version of WinXP Pro. It was originally installed on my P3 computer. I eventually burnt it out (I use it for my living) and replaced it with a P4. This meant re-installing everything. Due to all of the security crap (sorry) that installs on a 'typical' install, I was having problems running my programs. The solution: I called the tech guy at the store to fix my computer and strip it down to only the things that I wanted. It meant re-installing Windows...no problem...but he used his copy. I told him that I'd like to use my copy and he said it made no difference; this was easier for him. He also installed sp2.
Now this happened about a year ago and the kid no longer works at the store and they don't know his whereabouts. He did this on his own time since the store does not make house calls. The computer has run perfectly ever since.

The problem:
Today I decided to install the latest version of Windows Media Player. I went to the Microsoft site and, to my surprise, it says that my Windows XP is counterfeit. I do not want this in my computer but I dread re-installing WindowsXP from scratch and all my programs with their keys and authorization codes and stuff. Then I have to tune up the whole thing, presets, macros, the list goes on. (I record music on it)

Is there a way to get my WinXP serial number in my computer and re-register it with Microsoft?

Any help will be greatly appreciated,
Musicmaniac149@hotmail.com
 
Joined
Nov 2, 2002
Messages
22,468
Looks like in that post, it didn't work for that person.

So if it doesn't work for you either, try what Johnwill suggested in that thread.
 

Musicmaniac149

Thread Starter
Joined
Jan 9, 2007
Messages
3
Hey Guys,
Thanks a lot for all your help. And no, I didn't think of actually 'calling' them. It never occurred to me to activate with the phone. too close to the battle I guess. I'll be trying that tomorrow for sure. I'll let you know how it works.
Once again thanks.
MM149
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top