WRT54GL VPN issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

warhawk03

Thread Starter
Joined
Sep 3, 2006
Messages
12
I've gotten my VPN server up and running on my Windows XP Pro machine. Within my network I'm able to connect to my VPN server with a VPN connection, however, once I am outside my home network, I cannot connect and seem to be getting error 721 while trying. I've forwarded necessary ports on the router's firewall and enabled PPTP passthrough. I'm running a WRT54GL Linksys router, and I keep on coming up with error 721. Where am I going wrong? I feel like it is something with the router not allowing a VPN server to be hosted behind it. Clients can connect out to an offsite VPN server, which is what the passthrough is for, but it doesn't work oppositely. Any help would be much appreciated guys.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top