Wuauclt.exe problem

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Leo1966

Thread Starter
Joined
Dec 7, 2006
Messages
5
Hi guys, I would appreciate if someone can tell me how to resolve the following message/error:

wuauclt.exe has encountered a problem and needs to close. We are sorry for the inconvenience

I am currently using Windows XP and this message is showing up in two computers .

Thank you for your help.
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
Howdy,

First of all what do you mean "using Windows XP and this message is showing up in two computers"

How are they connected...networked or what and do they share the same internet connection?
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
lso check in Services and see that they are Started ...


go Start then Run type services.msc click OK

Under Automatic Updates double click on it and see that is says Started and the Start type is Automatic.
 

Leo1966

Thread Starter
Joined
Dec 7, 2006
Messages
5
bonk said:
Howdy,

First of all what do you mean "using Windows XP and this message is showing up in two computers"

How are they connected...networked or what and do they share the same internet connection?
How are you?, Thank you for your replying.
Yes, they are connected to a network (2003 server) and the operating system each computer has is Windows XP
 

Leo1966

Thread Starter
Joined
Dec 7, 2006
Messages
5
bonk said:
lso check in Services and see that they are Started ...


go Start then Run type services.msc click OK

Under Automatic Updates double click on it and see that is says Started and the Start type is Automatic.
Just checked the services and they are started and start type is automatic.
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
Dod they both work before on Windows Updates...I mean they way your doing it now hasn't changed and they worked ok before.
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
Try This:

1. Click Start
2. Choose Run
3. In the Run box, type REGEDIT
4. Click OK
5. Navigate to the following key:

HKEY_Local_Machine\Software\Microsoft\WindowsNT\CurrentVersion\SvcHost

6. Double-click to open the netsvcs key
7. Under Value Data
8. Add BITS and WUAUSERV to the list of services
9. Click OK
10. Exit the registry
11. Restart the system

if that doesn't work...

Click Start, select Run and type (pressing enter after each one and wait for the
success message):

net.exe stop wuauserv

Press Ok

Repeat for the following:

regsvr32 wuapi.dll
regsvr32 wups.dll
regsvr32 wuaueng.dll
regsvr32 wucltui.dll
regsvr32 msxml3.dll
regsvr32 atl.dll

net.exe start wuauserv


If It still gets the message then check the Server
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top