1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

x-bittorrent

Discussion in 'General Security' started by TigerMom, Feb 19, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. TigerMom

    TigerMom Thread Starter

    Joined:
    Feb 19, 2008
    Messages:
    5
    I have been getting this tag on some of my email with attachments. Any ideas as to the cause and fix?
     
  2. TigerMom

    TigerMom Thread Starter

    Joined:
    Feb 19, 2008
    Messages:
    5
    Some email attachments I have received from trusted sources have this indicator "x-bittorrent (not found) when I try to open the attached file. Is the attached file looking for this (bittorrent) to open it? If so what is bittorrent?
     
  3. TigerMom

    TigerMom Thread Starter

    Joined:
    Feb 19, 2008
    Messages:
    5
    I receive this message in some of my email attachments. What is it?
     
  4. lotuseclat79

    lotuseclat79

    Joined:
    Sep 12, 2003
    Messages:
    20,583
    Hi TigerMom,

    Maybe this will help.

    Bittorrent.

    Note: Bittorrent is a Peer-to-Peer (P2P) technology often used for downloading music, movies, etc. illegally, but it does have its legal uses to distribute software patches inside closed networks. It requires users to cooperate by sharing folders from which the downloads are shared over the Internet.

    -- Tom
     
  5. TigerMom

    TigerMom Thread Starter

    Joined:
    Feb 19, 2008
    Messages:
    5
    Tom,
    Thank you. Still not sure why my "friends" are sending illegal files but I won't worry about it since I cannot fix it.
    Tiger Mom
     
  6. Brenz

    Brenz

    Joined:
    Dec 8, 2003
    Messages:
    59
    I have a friend who has this same problem... I sent them a wmv and they said that the file showed up in their email as a x-bittorrent (not found)... Everyone else I sent this same video to had no problems opening the video.

    They are using incredimail

    Any suggestions I could pass on to them?

    Thanks..
     
  7. TigerMom

    TigerMom Thread Starter

    Joined:
    Feb 19, 2008
    Messages:
    5
    Maybe that is the problem. I did contact IM and they were of no help. Have been thinking about changing to Outlook but I dread reentering all my email addresses. Any suggestions?
     
  8. Brenz

    Brenz

    Joined:
    Dec 8, 2003
    Messages:
    59
  9. ti2g2r

    ti2g2r

    Joined:
    Apr 4, 2008
    Messages:
    3
    Well Tigermom don't waste your time changing.... it will do the same in ie as it does in im... i tried it...
    Mine started doing this a couple days ago.. any thing coming in from people on my address list will not open attachments.... but all the spam works fine... (of course) i don't have a clue as to what happened... i did a system restore (backed up 5 days)
     
  10. ti2g2r

    ti2g2r

    Joined:
    Apr 4, 2008
    Messages:
    3
    the system restore did nothing to resolve the issue... i am able to read the mail with attachments on my isp server but not on my puter...
     
  11. 536con

    536con

    Joined:
    Apr 9, 2008
    Messages:
    2
    I have the same x-bittorrent problem with Incredimail.I am a Premium Member and have contacted there TS department many times in the past 2 months.Sorry to say they have not help at all with this Attactment problem.I have been all over the internet trying to find a Fix.I even bought a PC Tool's -Desktop Maestro for system registry IT did not fix it.My problem was cause when I deleted a music Program called ( Frostwire ).I will let you know if I come across ANYTHING USEFUL !
    Walter
     
  12. ti2g2r

    ti2g2r

    Joined:
    Apr 4, 2008
    Messages:
    3
    Well strange that you should mention Frostwire... i had recently downloaded and installed that... scanned it twice with avg (standard operating procedure for me). After the original post i did a deep scan with AVG FREE...and found 3 instances of Swizzer.... a trojan horse.. deleted that and poof the problem went away on new email.. the old stuff still wouldn't open but i am now getting all my mail ... and getting rid of frostwire cause it is a rip off of limewire anyway...
    hope this helps.. :)
     
  13. 536con

    536con

    Joined:
    Apr 9, 2008
    Messages:
    2
    My problem with X-Bittorrent is I can't open any email attactments .If I make Windows mail my default email ,the attactment is still send to Incredimail.which say's X- Bittorrent (Not Found ) and I cant shut off Incredimail without deleting it (n)
     
  14. wlmp

    wlmp

    Joined:
    Jun 18, 2008
    Messages:
    2
    hi tigermom, has your problem been fixed cos i am having the same problems here . Kindly share . I have deleted my frostwire n limewire too. Thanks
     
  15. maggiepen

    maggiepen

    Joined:
    Jul 20, 2008
    Messages:
    3
    It seems that many many people are getting the same message on incoming attachments. I use Incredimail also.
    I also have frostwire on my computer.

    Did removing it solve the x birttorrent problem?
    If not I guess it'll be a trip to the computer fixer to remove the virus, trojan, etc.

    Let me know if u find any help.

    Maggie in Ontario
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/698864

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice