x1400 Primary Display Trouble

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CaptainClogs

Thread Starter
Joined
Oct 27, 2007
Messages
1
Hi,

I reinstalled Windows recently on my Thinkpad T60, and after installing the ATI drivers for my video card, everything's been fine except my computer thinks that the laptop monitor is the seconday monitor although it makes it the primary monitor (I say it thinks its secondary because it acts like a secondary monitor in that its display settings are more limited i.e. it has fewer screen resolution settings and won't play modern high-graphics games, all of which it played fine before I reinstalled windows, the drivers, etc.

So basically what I'm trying to do is get the ATI mobility x1400 to recognize my laptop monitor as the primary monitor on my computer and give it the max graphics settings.

Any suggestions?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top