1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XBOX / WIN7 network problem

Discussion in 'Windows 7' started by Bjarkov, May 17, 2010.

Thread Status:
Not open for further replies.
  1. Bjarkov

    Bjarkov Thread Starter

    Joined:
    May 13, 2010
    Messages:
    2
    Hi all!

    I know this problem have been described some times before, but it seems that I have tried all the workarounds and solutions, without getting my problem solved.

    The problem is that my XBOX cannot stream from my computer anymore. Here's some facts:

    My computer:
    - Is running Win 7 Home Premium 64 bit, and is fully updated.
    - Can "see" the XBOX on the Full Network Map, but nowhere else (except media sharing. See beneath).
    - Have all the relevant services on automatic (UPNP, Media Player Streaming etc).
    - Have media sharing enabled with full rights on the network. When editing media sharing right, the XBOX do appear, but only when "all networks" is selected, as if it's not on the same network? Maybe the presence of the XBOX in that menu is just an old setting cached or something.
    - Is connected to a switch and from there to a fibernet router to the internet (the fibernet router is not configurable). Internet is running fine.
    - Have had "Homegroup" enabled and disabled, without any difference.

    My XBOX:
    - Is fully updated.
    - Cannot "see" the computer. When running tests the "PC Not Listed" just appear.
    - Is connected to the internet via. the same switch and router as the computer. Internet / XBOX Live is running fine.
    - Network settings is set to automatic.

    This have all worked fine before. But after I moved, it have either stopped working properly or not at all.

    It driving me mad, that Windows 7 and the XBOX can't just connect to each other, when connected to the same LAN switch. And Windows/XBOX support is useless. (n) They only apply on "family-level", with their stupid "have you connected the lan-cable?" kind of thing. (n) What I need, is a technical reason why this is happening, and what I can try to solve it. Any help is appreciated. :)
     
  2. Bjarkov

    Bjarkov Thread Starter

    Joined:
    May 13, 2010
    Messages:
    2
    C'mon people! :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/923508

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice