XP and device manager

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Icn2pcs

Thread Starter
Joined
Mar 6, 2002
Messages
7
Running XP Pro on a Pavillion 8670. Installed an HP Scanjet 6300 and life was good. One day I tried to use the scanner and it would not initialize, so I go to Device manager and there are 11 unknown devices under Imaging devices. So I think its hosed and I try to unistall these devices but XP is telling me that "Failed to uninstall the device. This device may be required to boot up the computer" so I uninstalled the software, removed all (i think) refrences to the scanner in the registry, stopped services, go into Safe mode, virus scan, all return the same message. The interface being used for the scanner is LPT1. I will entertain any suggestions becuse I am ready to give this PC a Vertical Impact Adjustment.

Thanks for listening

{closing duplicate thread, please respond to...

http://forums.techguy.org/t113442/s.html --rr}
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top