xp and my cd/dvd rom

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

vmpyre

Thread Starter
Joined
Sep 13, 2001
Messages
8
I have been using XP without trouble until now. I have a AOpen DVD 1640pro and a Sony CRX100E ( I know it's old and slow) and they both were working fine. Now today after I removed the CD Burner update from Microsoft and then reinstalled it both drives have stopped working. They are showing on Device Manager but when I try to install them Windows wants to access my CD drive for a file on the XP disc. Now I can't do that because the drives are not installed. How can I work around this problem? It is looking for the folder i386 and the file imapi.sys.

I hope someone can help.

Thanks,
vmpyre
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top