XP bluescreens

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

phatbass

Thread Starter
Joined
Apr 4, 2004
Messages
19
Hi all, I have an interesting problem that has been bugging me for a while:

I run a athalon 1800, 768MB ddr pc2100, 2-40gig hardrives(one for xp, one for linux), 16x dvd, 32x burner, virtual drive, audigy 2 platinum, and a geforce 3 ti 200 128ddr.

The problem:

My computer will run perfectly fine for most things I do, except when i try to type in MS Word. I bought a legal copy, I am just typing papers for college into it, and it will bluescreen on me just a few words in. This is very frustrating.

What I have done so far:

I ran memory test 86 (http://www.memtest86.com/) and it took 14 hours but found no errors. My computer doesn't normally bluescreen unless I am in word and typing in word. On my linux partition there have never been any problems. I have updated my bios (gigabyte 7dx board, with dual bios), every thing else on the computer has had full updates(drivers and what not). I can not seem to find what is causing the bluescreen in word. Any ideas/thoughts/solutions would be greatly appreciated.
 

phatbass

Thread Starter
Joined
Apr 4, 2004
Messages
19
I prefer word for two reasons. 1. I have used it ever since it was writen and put on the market so I am very familiar with it. 2. I get files that I either have to add to or edit in word format, so it is sorta necessary.

There has to be some sort of explanation for this.
 
Joined
Aug 17, 2003
Messages
17,584
Find and delete the "normal.dot" template file and delete it.

If its corrupt then all manner of errors can happen, a new clean one will be created the next time Word runs.

Its a system file so make sure you enable the viewing of such files or you will not find it. As you have run Word at least once, it must exist, so if you cannot find it you are not searching correctly.
 

phatbass

Thread Starter
Joined
Apr 4, 2004
Messages
19
Ok i found and deleted the file. I tried writing a paper and it word worked for the first page and a half, I took a half hour break and came back to type a sentence and then it bluescreened again. So now I am still confused as to why this is happening. Any other ideas or suggestions would be appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top