XP Boot Fail

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

spacemonkey

Thread Starter
Joined
Apr 18, 2004
Messages
244
Hi guys,

I am currently typing this in safe mode as when my computer attempts to start it gets past the windows loading screen then goes completely blank.

The signal just stops as the monitor power light flashes, which means it is not receiving a signal.

I have not placed any new software or hardware it has just happened, does any one have any ideas please?

Thanks

Phil
 
Joined
Aug 4, 2003
Messages
5,619
I think that it may be an application causing the problem. Go to Start / Run and type msconfig Go to the startup tab and start removing items one at a time and restart the computer. Do Not remove the anti-virus or firewall if there. This way you should find the culprit.
 

spacemonkey

Thread Starter
Joined
Apr 18, 2004
Messages
244
Problem Fixed

I worked it out it was booting up then showing onto my tv instead of my monitor so worked it out thanks anyway
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top