1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP boots but wont stay on

Discussion in 'Windows XP' started by Dennisch1, Jan 27, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Dennisch1

    Dennisch1 Thread Starter

    Joined:
    Apr 11, 2009
    Messages:
    8
    This is a sticky problem, my laptop with OS XP, starts but then ubruptly shuts down before I can start any software, this makes diagnostic's impossible, it is fully charged and plugged into AC, I have tried all I know on how to fix this problem but I cant figure out what is making machine "shut down" without user intervention. All of the usual suspects have been accounted for, dust, loose wire, not securely plugged in, aha let me say that this also happens when starting in safe mode.
    Any help would be appreciated, this is a very frustrating situation.

    Thanks
    Dennis
     
  2. fel1x

    fel1x

    Joined:
    Jan 23, 2011
    Messages:
    562
    bios setting forcing a shut down if temperature reaches a set limit would do it

    any dump files ??
     
  3. Dennisch1

    Dennisch1 Thread Starter

    Joined:
    Apr 11, 2009
    Messages:
    8
    I gotta check that out, to reach bios, its f10 yes? on boot up naturally?
    Although I cant see it reaching a hi temp, it doesnt stay on long enough. However well worth the look, thanks.

    Dennis
     
  4. fel1x

    fel1x

    Joined:
    Jan 23, 2011
    Messages:
    562
    usually keep pressing delete button to enter bios or see options when there is a splash screen before windows loads , a badly seated cpu or fan or corrupt thermal paste etc etc etc , many reasons really could heat a cpu in seconds let alone minutes, a faulty psu also would do it, overheating ram also

    may help to look in event viewer as there will be something recorded when it turns off as data will not be saved properly
     
  5. Dennisch1

    Dennisch1 Thread Starter

    Joined:
    Apr 11, 2009
    Messages:
    8
    Well I did what I could and I might have gotten lucky a bit, I tried "safe mode boot" and it lasted awhile, so I got is where it stops loading, which is, Windows\system32\drivers\MUP.SYS
    I don,t hv a concrete reason for this but I believe it is a driver problem, key word "believe".
    So what has not loaded? Here is the list
    AFD,BHDrvx86,eeCtrl, Fips, intelppm, ipsec, mrxsmb, netbios, netbt, rasacd, rdbss, srtspx, symlron, symtdt, tcpip (naturally), tcpip6, ws21fsl.
    Since it was staying on I tried to restore, but it shut down before I had that option.

    Thanks Dennis
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/977312

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice