1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

xp breakdown - HELP

Discussion in 'Windows XP' started by sprinc, Jan 31, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. sprinc

    sprinc Thread Starter

    Joined:
    Jan 29, 2007
    Messages:
    2
    Hi,

    Im having serious problems on my windows xp home pc. It all started when my cd-rom could not be located and the computer would not recognise any discs we inserting. Having thought this was down to the drive, we purchased a new Sony CD/DVD drive and installed, however the computer couldn’t find this either so I searched the net and found the following help:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;314060

    So we deleted the upper and lower filters and rebooted. The computer then said we had to activate windows, so I did this and got the computer up and running, although I could only log into one user account, once logged in I noticed that the original problem had been fixed and the d drive was now under "my computer". However windows had gone old school and the tool bar etc was in "classic" (grey bar) and there was no sign of being able to revert back to the xp look (green start button etc).

    Although the dvd drive has been found, it doesn’t seem to be able to run any cd's. it read that I put in a music cd and asked how to open it (itunes, real player etc) but it wouldn’t load the cd. I then tried to insert my router cd as I want to install a new router, but the cd wouldn’t run.

    So my current problems are:

    - I can only log into one "user account" (yes fast switching is enabled)
    - Cant get computer back to xp look (yes XP theme is selected)
    - Cant run any cd's

    Please help!!
     
  2. ODIN 0ERO

    ODIN 0ERO Guest

    how long are you having this problem?

    have you tried using SYSTEM RESTORE tool to return your SYSTEM to its previous state?
     
  3. Irksome

    Irksome

    Joined:
    Dec 28, 2005
    Messages:
    49
    As for the XP look it sounds to me like your Themes service has somehow become disabled.

    Try re-enabling it in Administrative Tools > Services > Themes ;)
     
  4. sprinc

    sprinc Thread Starter

    Joined:
    Jan 29, 2007
    Messages:
    2
    The problem with the d drive not being found occurred for a month or so, but we didn’t really need to use the drive until we had to install a new router, so thinking it was the drive itself we got a new one on Saturday and installed it. Still couldn’t be found so deleted the upper and lower filters on Sunday and have since then been having the problems.

    Went to the system retore section and we wasn’t able to restore our computer to a previous date. It said to pick a date in BOLD but there wasn’t any bold dates to choose from.

    Looks like we're gonna reboot the computer back from scratch but was hopeing to see if there was anything we could do before we done this.

    Thanks for your suggestions.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - breakdown HELP
  1. mag777
    Replies:
    18
    Views:
    691
  2. aamberdawn35
    Replies:
    1
    Views:
    296
  3. Robertico22
    Replies:
    8
    Views:
    459
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/539905

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice