XP computer with Zone alarm stops Gotomypc

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jgjulio

Thread Starter
Joined
Apr 15, 2004
Messages
112
I have installed Gotomypc and Zone alarm on a XP computer.
When I remotely try to access the computer and have zone alarm running my keyboard and mouse are disabled. The zone alarm readme file says.....

Problems with Zone Labs security software and GoToMyPC on Windows XP-
If you are connecting to a Windows XP machine that has the "Protect the ... client"option selected, remotely opening the Zone Labs security software Control Center on the host machine will block all keyboard and mouse actvity. To resolve this issue, on the host machine, select Program Control|Programs, and give Trusted and Internet access rights to the "GoToMyPC Screensharing Plugin" (g2host.exe), then reboot the host machine. [14624]

My question is what is the "Protect the .... client" option on the XP machine.
Can this be disabled? Where to find it?

Thanks
 
Joined
Mar 8, 2004
Messages
2,326
"Protect the .... client"? Are there any words where you have put the...'s
This may help,it's copied directly from Help and Support:


To make an incoming network connection
Open Network Connections.
Under Network Tasks, click Create a new connection, and then click Next.
Click Set up an advanced connection, and then click Next.
Click Accept incoming connections, click Next, and then follow the instructions in the New Connection Wizard.
Notes

To open Network Connections, click Start, click Control Panel, and then double-click Network Connections.
You must be logged on as a computer administrator to complete this procedure.
If you make another incoming network connection, and you use the New Connection Wizard again, the existing incoming network connection is reconfigured.
If your incoming connection and Fax Service have problems working together (for example, you cannot receive incoming connection calls on a device enabled for Fax receive), the modem may not support adaptive answer. Check your modem documentation to verify that you need to disable Fax receive for that device to accept incoming connections.
Incoming connections are only used for dial-up, VPN, or direct connection clients.
Related Topics
 

jgjulio

Thread Starter
Joined
Apr 15, 2004
Messages
112
Thank you very much for the reply.
I will be at the host machine in a couple of days and will work on it then.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top