XP Delayed Logon To Domain

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Compumedic

Thread Starter
Joined
Oct 1, 2002
Messages
176
Hi all,
I have a problem with my one XP machine when logging onto a domain on a Windows 2000 Server. I recently reformatted and reinstalled the OS on this workstation and after doing so the logon is delayed by 1-2 minutes and hangs at the applying computer and applying personal settings dialog boxes. But after those 1-2 minutes (sometimes longer) Windows loads normally and the computer functions normally... almost.

Prior to reformatting though this XP machine logged onto the domain fine with no delay at all. It logs onto local accounts fast and other XP machines on the network logon without delay so I know it is something to do with this one PC.

Onced logged in the network is fine with this machine except for times when I would click on the server and I would get a box asking for user name and password to connect even though Im already logged on. And I also noticed on the start menu when expanded it changes from my full name as specified in the user account on the server to just my logon user name... why is that changing?

The Windows 2000 Server is using Active Directory. Also I can no longer browse for users or printers in the active directory from the work stations which is new.

I just got DSL and had some trouble with setting it up and turned off DHCP on the Server and had to change IP address and subnet of the Server. I am thinking this messed some things up. Any experitse in this area is greatly appreciated.
 

Compumedic

Thread Starter
Joined
Oct 1, 2002
Messages
176
PROBLEM FIXED

Problem was a DNS problem as suspected. Left the DNS server info intact on the client machines as obtained from the router. Edited the HOST file and added line with IP and server domain and everything is working perfectly. Fast logon's and can browse AD now. Network browsing is even faster now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top