XP denies modem to get on line

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gilshaw

Thread Starter
Joined
Sep 8, 2004
Messages
1
After working fine for over a year, my computer now tells me I don't have a modem. Well...that's not exactly true. The modem works fine for the fax feature, and I can download my e-mail (Juno) without going on line. Three "professional" techs have tried, but not been able to solve this. When checking trrough the control panel, it says the modem is operationg properly. If I don't quit using my wife's computer (as I am now), she will probably do me bodily harm. Help. please!
 
Joined
Sep 8, 2004
Messages
18
What kind of error are you getting?
Is the dial-up screen coming up?
Do you have "always dial my default connection" box checked in the internet properties under the "connections" tab?


Need more info please....
 
Joined
Feb 13, 2004
Messages
736
Hi,

Have you added anything in the way of hardware on this computer? If so, it might be a port conflict. If it were mine, I would uninstall all Modem references in the Device Manager, then shut down and put the Modem in PCI #3 (Third down from the AGP slot).....Also, make sure that if you have XP that the BIOS setup menu item called PnP is set to Disabled, but if you have Win98, make sure it is Enabled.

After you boot it back up, it should work IF YOU put in the latest drivers from the modem manufacturer's website. Don't count on XP drivers for a modem, they are outdated.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I'm posting a reply from the poster:



When I try to log in on juno.com I get the following message,"Microsoft Windows does not have any modem listed for this computer. Click 'Help' for advice on making Windows recognize your computer." Accordint to Control Panel - Phone and Modem - I have a Generic SoftK56 modem installed. Clicking on Properties, it says 'This (the Generic SoftK56 modem) is working properly. In the event you are not familiar with Juno, it allows you to go into the mail mode, download E-mail and disconnect, without going on line. This works fine and I am getting all of my mail. In your message to me, you ask if I have the "always dial my default connection" box checked in the internet properties under the "connections tab." I would, but that and the other options age greyed out and can't be accessed. Hope you can help. The local techs are in a quandary.


******************
Instead of using the report thread option, please use the POST REPLY button
******************
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top