xp doesn't open zip disk with password

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ecomel

AARON
Thread Starter
Joined
Dec 23, 2001
Messages
112
I just bought a new notebook running XP.
My previous computer was running 98.
I keep data on password-protected zip disks with an external Iomega zip drive.
I found that XP won't accept the password to open the zip because it says " the drive is already is use".
I think this is because XP automatically mounts the disk when it is inserted in the zip drive whereas 98 used to wait until the drive was "selected" with the cursor in My Computer or an application attempted to open a file on the disk before 98 would attempt to mount it.
How can I set XP not to immediately mount the zip disk when it is inserted in the drive?
 

ecomel

AARON
Thread Starter
Joined
Dec 23, 2001
Messages
112
I think another way of posing this question may be:
"How can I turn off Auto Play"?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top