xp doesnt recognize cd burner everytime

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

otterbob

Thread Starter
Joined
Nov 2, 1999
Messages
37
about 50% of the time after starting my machine my cd burner isnt recognized. so i go into device manager and hit the scan for new plug and play devices then windows finds it. or i can go into add new hardware but sometimes it says that another device is being installed but it never recognizes it. it is a plextor 12x10x32a and i am running a 1ghz pIII and a full install of xp. this is my second install of xp and the first install did the same exact thing.
 
Joined
Apr 30, 2000
Messages
191
Have you checked for the latest drivers for your CD-RW? If you're running WinXP pro, you should be able to rt click on a file , click send to [I/] and click on CD Drive . XP will copy the selected items to a queue for burning to a CD
 

otterbob

Thread Starter
Joined
Nov 2, 1999
Messages
37
yes i have the latest drivers. the problem isnt burning to cd. i have no problem with that. the problem is when booting up the puter windows doesnt recognize my cd burner until i go into add new hardware and it scans and finds it. it does this 50% of the time.
 
Joined
Aug 20, 2001
Messages
5
I had the same problem when i upgraded to xp. As i turned out it is caused by a bad registry entry left over by uninstalling easy cd creator. I stops your cd drive from being seen in device manager. At microsofts site their is a fix for it, and how to go into the registry and remove them.
 

otterbob

Thread Starter
Joined
Nov 2, 1999
Messages
37
ok ive searched microsofts website but am having a hard time finding this procedure. could you please give me some more info on how to search for this fix on microsofts website??? thank you.
 

otterbob

Thread Starter
Joined
Nov 2, 1999
Messages
37
thanks for the reply but the syptom doesnt match what the fix is for. thank you anyways.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top