1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP Doesn't turn power off my computer

Discussion in 'Windows XP' started by blackfriar, Feb 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. blackfriar

    blackfriar Thread Starter

    Joined:
    May 22, 2001
    Messages:
    35
    Hello friends,

    My old computer (Intel Impression 440BX) was running Win98, I formatted and installed XP Professional. Now when I select shutdown, the computer no longer turns itself off - as it used to. I now get the "It is now safe to turn off your computer" screen and have to manually turn off the power to the Motherboard.

    I didn't make any changes to BIOS (AWARD) and I looked around to see if XP changed something, but didn't notice anything. I am not that experienced with all the different BIOS settings.

    Thanks for your help.
     
  2. 0tbyn8r

    0tbyn8r

    Joined:
    Feb 14, 2003
    Messages:
    40
    Hi blackfriar

    Go to control panel, power options, advanced and there should be field asking what you want to do when you press the power button. One of the options will be shut down the PC.
     
  3. blackfriar

    blackfriar Thread Starter

    Joined:
    May 22, 2001
    Messages:
    35
    Thanks for the reply but I don't see that option in XP, I poked around the Power options and didn't see anything helpful. Besides I don't want to have to use the power button to turn off, the computer used to shut itself down under Win98.

    Something funny though... in my BIOS I have it set to power off immediatly when you press the power button as opposed to holding it for 4 seconds, and you still need to hold it down for 4 seconds.
     
  4. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,499
    Check that APM is enabled. If so and it still does not work, go to device manager; under view have it show you hidden devices. Find NT / Legacy APM go to properties and enable. By default it is disabled. You will now be able to shutdown your computer.
    Another way would be to check for a bios update. Your current bios is not compatible with xp’s acpi.
     
  5. blackfriar

    blackfriar Thread Starter

    Joined:
    May 22, 2001
    Messages:
    35
    Thanks crjdriver,

    It worked like a charm.

    I enabled the APM yesterday while looking through the power management options as per 0tbyn8r's recommendation.

    I also checked NT / Legacy APM under device manager as you recommended and it was already enabled.

    I did not have to update the BIOS, I don't know if AWARD even has an update for this 1998 Chip anymore.

    Thanks again
     
  6. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,499
    Glad it worked for you.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/119615

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice