1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Xp Failed Install/Hardware?

Discussion in 'Windows XP' started by hdmike, Oct 29, 2007.

Thread Status:
Not open for further replies.
  1. hdmike

    hdmike Thread Starter

    Joined:
    Oct 29, 2007
    Messages:
    1
    My brothers computer had been working for the past five months. All of a sudden the computer would not post, and would not display anything on the monitor. The computer was getting power as the fans would stay on.

    I swapped out the Power Supply Unit, and the computer did post and start to load windows XP for a moment. During the loading phase of XP the computer automatically rebooted itself.

    I tried loading Windows XP onto another hard drive off of this system. It look like everything was going to run great, but the install would give me missing files. I tried two known good windows XP CD installs. Both did not work. I would receive missing file errors and not be able to complete the install. I'm thinking it is either bad memory or a bad mobo. Or could it be the CMOS?

    Thanks in advance for any help or ideas.

    Mike
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/645356

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice