XP failed to Reset

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sharfoster

Thread Starter
Joined
Jan 7, 2006
Messages
10
I have a new Dell 256 (four months old) I was trying tor reset the system to a few weeks earlier and to get back some data. It appeared to reset to that date and when the system rebooted, absolutely nothing came back, no icons, no programs, etc.All I get is the screen saver. I was able to access Safe Mode yet there is no way to access any way to fix this error message.
"Explorer.exe Unable to locate component. This application failed because BROWSEUI.dll was not found"

I absolutely don't know what to do. I don't have the XP disk the computer was brand new, not refurbished. It was all preloaded software. I was using AOL for my internet connection.
Any advise is greatly appreciated.
At present I am using my old system which does no work very well. The new system is not connected right now.
 
Joined
Aug 17, 2003
Messages
17,584
Please also be aware that System Restore only restores Windows System files, not data.
 

Sharfoster

Thread Starter
Joined
Jan 7, 2006
Messages
10
Thank you for responding to my problem with my XP software. Unfortunately, I cannot do as you suggest. I have no ICONS on my blank screen, it appears the XP destoyed what you could see on the startup screen. It is completely blank. The only thing I can do is go to Safe Mode and nothing in there goes to the XP software. Pressing SAFE MODE produces nothng to go on from. This is really a bad problem. I have no taskbars, no way of accessing anyhing except the Safe Mode function. Do you have any further ideas? I seem to need som sort of reboot but when I do that, nothing happens except the same error message appears. It says, "Explorer.exe Unable to locate Component. This application failed becase BROWSEUI.dll was not found."
 
Joined
Mar 2, 2003
Messages
233
right click on desk top go to arrange icons go down and put a ckeck mark in show desk icons.See what happens,let us know
 

Sharfoster

Thread Starter
Joined
Jan 7, 2006
Messages
10
Thank you for trying to help me. Right clicking on desktop or screen produces nothing. I have nothing on the screen saver to click on. It is only the screen saver showing. I have NO icons, NO progams, NOTHING to click on. I CAN get the computer to SAFE MODE and I have nothing or don't know how to proceed from there to get the desktop to come back. AllI get is that EXPLORER.exe error msg. I am using my old computer here to do mail and then trying the various solution on the new computer. So I have two computers hooked up but not to each other.
 

Sharfoster

Thread Starter
Joined
Jan 7, 2006
Messages
10
Still trying to get any sort of response from my XP problems. Right clicking on the screen produces NOTHING as there is nothing on the screen to click on. No icons, no programs, nothing. If I reboot I can get to the Safe Mode program and then when I try to go restore anything from there, all I get is the error message I have mentioned in my previous Threads here. I suspect I need to reformat the hard disk and haven't the knowledge to do so. When you use a Windows 98 program, you would have the disk to put back anything u messed up, but on XP you have nothing, no way of knowing what to do next. The Dell support program is not able to be viewed for help.
I don't know what to do. Thank you all for trying to help me.
 

Sharfoster

Thread Starter
Joined
Jan 7, 2006
Messages
10
YES that is what I meant. Nothing opens when you right click on the screen. Theres items listed to click on, there is no task bars, no programs, it is just a completely blank screen.
 
Joined
Mar 23, 2005
Messages
6,052
Sharfoster said:
There is no menu to click on.
Try either:
Ctrl+ALT+DEL and from the Task Manager;
File> New Task(Run..) type: c:\windows\system32\restore\rstrui.exe then OK.
Then Undo earlier system restore. Or:

1.Restart your computer, and then press F8 during the initial startup and select from the options: Safe Mode with command prompt then Enter.

2.Log on to your computer with an administrator account or with an account that has administrator credentials if needed.

3.Type the following command at a command prompt,

%systemroot%\system32\restore\rstrui.exe

and then press ENTER then follow instructions to select Undo earlier system restore.
 

Sharfoster

Thread Starter
Joined
Jan 7, 2006
Messages
10
Thank you for the trouble you took to send that thread. I am definately going to try i later. I believe I have a destroyed dynamic link library (dll) but perhaps I am wrong. I will let the forum know if I solve the problem with your help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top