xp format hard drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cattch08

Thread Starter
Joined
Nov 21, 2002
Messages
90
Hi sorry to be a pain but my computer is running slow, i can recieve email but not send, i cant restore back to another date so im told by bt and others to format my hard drive any tips as boyfriends says it has to go back to shop to do that.any help will be appreciated
 
O

ODIN 0ERO

do you have the WINDOWS INSTALATION CD?

you could try performing a SYSTEM REPAIR.

you can format your HARD DRIVE by yourself if you have the WINDOWS INSTALATION CD.

there is no need to go to the shop.

have you scanned your HARD DRIVE for spyware and viruses?

how long do you have this problem?

has your WINDOWS crashed or freezed recently?
 

cattch08

Thread Starter
Joined
Nov 21, 2002
Messages
90
i have the instalation disk that came with the computer.I cant send e mail but can receive everything is going slow when i try to restore to an earlier date it says no changes were made. i have used every spyware. avg spybot no adware,ad adware cc cleaner and defraged but still no good will i nead a new computer whats system repair
 
O

ODIN 0ERO

right click "propeties"on MY COMPUTER icon on your desktop.


CLICK ON----HARDWARE----DEVICE MANAGER----IDE CONTROLERS---PRIMARY IDE CHANNEL---ADVANCED SETTINGS---in the data transfer mode...does it say PIO or ULTRA DMA transfer mode?


how long are you having this problem?

has your system crashed recently?

have you turned off your PC via the POWER BUTTON recently?

please answer these questions so that i may understand the nature of your problem better.
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
Howdy,

What does it say on the disk that came with the PC?
 

cattch08

Thread Starter
Joined
Nov 21, 2002
Messages
90
operation system installation cd windows xp home edition sp2. had the problem about a week tried turning off works ok, not crashed yet where will i find hardware
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top