XP Freeze And Computer Locks Up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oohrah

Thread Starter
Joined
Feb 11, 2005
Messages
6
System :
MB : K7S5A Pro Revision 5.0
Processor : AMD 1.3 ghz
RAM : 128 Megs DDR
Video : 64 meg Nvidia AGP 8X
OS : WindowsXP SP1 possibly SP2

Hopefully that'll be enough, if not ask and I will seek out for you

System Froze up and owner pulled the plug. After reboot got nothing and called me. After resetting the BIOS I was able to get it to post for me. Memory check ran fine but got a problem with the BIOS Clock time. Reset it and got same error. I replaced the battery and that resolved that issue. Detected all drives fine. CD-Rom light was flashing ( ruled out later) Tried to reinstall Windows but got an error before it even got into copying files ( can't reember error). At this point I thought it might be CD-Rom. Replaced CD-Rom with known working one. Still same thing. I rebooted system and it came to the point of asking which mode to start in. I tried every option safe mode options make it to the mup file and stalls. Try to use last known good config and start normally never leaves that screen. I was in a frenzy. I trief first to replace motherboard. Known good motherboard same prob. I tried Known good processor, same problem. Known good RAM still no fix, Tried known good power supply still no resolve, tried different HD still no dice. Tried tearing entire system and cleaning no dice. I did not have a new video card to try. I also noticed when I picked up the computer it was in an unventalated space and the back was pretty warm almost untouchable. All fans are working (case, CPU, and case) and pulling heat. I have pulled all remaining hair from my head and am in dire need of devine entervention. Any suggestions or guidance is greatly appriciated.
 

bitchin

Banned
Joined
Feb 12, 2005
Messages
43
A similar thing happened to me when installing windows SP2 on a computer. After install computer kept asking me what mode I want to start in. I tried every option and still nothing. Had to reinstall OS. I was also helping out an IT guy at U.S. Bank update comps. same problem with SP2, we had to ghost all the comps.
 

oohrah

Thread Starter
Joined
Feb 11, 2005
Messages
6
Would this cause the install to give an error also ?? I put in the WindowsXP disk and boot from CD to do install and before it even starts, it errors out
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top