1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP going pyscho...........

Discussion in 'Windows XP' started by Allude, Jul 16, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Allude

    Allude Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    7
    OK so My Comp is just going crazy.

    So lately my computer has been acting funny. at one point in time we could not right click. The computer would freeze, now we are'nt having that problem that much. But the issue now is when I restart all I see is the desktop backround and it stays that way for over 10 minutes

    So i did a little probing to find out what it is. Well try too.....

    So when I ctrl alt delete and close explorer.exe and then relaunch it. The backround comes up and the Icons and everything loads. I use wireless and the windows zero config wont load so I dont get wireless connection.

    So I look at the process nothing too much out the ordinary. there is one thing called aestarwindsv.exe ( or something like that , Ill get the exact name at home). checked services and it says its for buffer underrun burn on drives, but Ive NEVER seen it before.

    So I try and safe boot. Atlast It boots just fine.

    So I try system restore and computer booted up just fine. For a few days, not the problem is back.

    Try all the same except restore and same things going on.

    Try safe boot and it boots just fine. So I have it boot normally, stop explorer.exe and relaunch and go to msconfig.

    Try to change some services that start on startup, it tells me it cant do it, I need to be a admin or log into a admin account. Im a admin on the comp, So I try and do a diagnostic startup.

    The computer starts, but when it starts it tells me I need to reactivate windows because of a Major Hardware change. Which I DIDNT CHANGE ANY HARDWARE.... UGHHH WINDOWS.... soooooo

    Now in diagnostic mode I get a error for Mcafee saying it couldnt start a service. SOOOO, I unstill Mcafee. Error is gone, and the computer starts up now, But the computer Keeps restarting on boot up because of some major system failure. My wife got it to Stop doing that. It seems it had something to do With Roxio software, then she had to go disable auto restart when there is a system failure.

    Then on start up it says there is a visual runtime library error. which seems to be with something about Office , But I dont have office.

    So to sum it up....
    This morning the computer had
    * Program: ... ommen files\RoxioShared\9.0\shared\com\roxiowatchtray9.exe error (i disabled all of the roxio startup in msconfig)
    * getting a visual runtime library error
    * The computer wasnt starting and explorer is acting slow.
    * has been rebooting on its own when trying to shut down (i disabled the restart when system has a fatal error and it is no longer rebooting)
    * also will not shut down using desktop i have to manually shut down
    * windows zero config wont load

    When I get home. I will update with what I see and with what is going on at that time. Ill post a update.

    Anyone got any ideas???

    Also got over 300 gigs of data I would like not to loose.
     
  2. Allude

    Allude Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    7
    Logfile of Trend Micro HijackThis v2.0.0 (BETA)
    Scan saved at 7:26:36 PM, on 7/16/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\KMaestro\KMaestro.exe
    C:\Program Files\VIA\SETICON\winicon.exe
    C:\Program Files\Common Files\Real\Update_OB\realsched.exe
    C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe
    C:\Program Files\QuickTime\qttask.exe
    C:\WINDOWS\system32\Rundll32.exe
    C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe
    H:\Program Files\DAEMON Tools\daemon.exe
    C:\Program Files\Creative\Fatal1ty 1010 Mouse\CTPoint.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\PeerGuardian2\pg2.exe
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\Program Files\Messenger\msmsgs.exe
    C:\Documents and Settings\Edwin Silva\Desktop\HiJackThis_v2.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.comcast.net/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Windows Internet Explorer provided by Comcast
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = :0
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O4 - HKLM\..\Run: [EPSON Stylus CX4200 Series (Copy 1)] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAEA.EXE /P35 "EPSON Stylus CX4200 Series (Copy 1)" /O6 "USB001" /M "Stylus CX4200"
    O4 - HKLM\..\Run: [BtcMaestro] "C:\Program Files\KMaestro\KMaestro.exe"
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [winicon] C:\Program Files\VIA\SETICON\winicon.exe
    O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {05D44720-58E3-49E6-BDF6-D00330E511D3} (StagingUI Object) - http://zone.msn.com/binFrameWork/v10/StagingUI.cab55579.cab
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {3BB54395-5982-4788-8AF4-B5388FFDD0D8} (MSN Games ñ Buddy Invite) - http://zone.msn.com/BinFrameWork/v10/ZBuddy.cab55579.cab
    O16 - DPF: {5736C456-EA94-4AAC-BB08-917ABDD035B3} (ZonePAChat Object) - http://zone.msn.com/binframework/v10/ZPAChat.cab55579.cab
    O16 - DPF: {809A6301-7B40-4436-A02C-87B8D3D7D9E3} (ZPA_DMNO Object) - http://zone.msn.com/bingame/zpagames/zpa_dmno.cab55579.cab
    O16 - DPF: {80B626D6-BC34-4BCF-B5A1-7149E4FD9CFA} (UnoCtrl Class) - http://zone.msn.com/bingame/zpagames/GAME_UNO1.cab55579.cab
    O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (MSN Games - Installer) - http://cdn2.zone.msn.com/binFramework/v10/ZIntro.cab56649.cab
    O16 - DPF: {DA2AA6CF-5C7A-4B71-BC3B-C771BB369937} (MSN Games ñ Game Communicator) - http://zone.msn.com/binframework/v10/StProxy.cab55579.cab
    O16 - DPF: {FF3C5A9F-5A91-4930-80E8-4709194C2AD3} (CheckersZPA Object) - http://zone.msn.com/bingame/zpagames/CheckersZPA.cab55579.cab
    O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll
    O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    O23 - Service: Bonjour Service - Apple Computer, Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
    O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
    O23 - Service: Roxio UPnP Renderer 9 - Sonic Solutions - C:\Program Files\Common Files\Sonic Shared\RoxioUPnPRenderer9.exe
    O23 - Service: Roxio Upnp Server 9 - Sonic Solutions - C:\Program Files\Common Files\Sonic Shared\RoxioUpnpService9.exe
    O23 - Service: RoxMediaDB9 - Sonic Solutions - C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxMediaDB9.exe
    O23 - Service: Roxio Hard Drive Watcher 9 (RoxWatch9) - Sonic Solutions - C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxWatch9.exe
    O23 - Service: stllssvr - MicroVision Development, Inc. - C:\Program Files\Common Files\SureThing Shared\stllssvr.exe

    --
    End of file - 6943 bytes
     
  3. Allude

    Allude Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    7
    I really need help with this can anyone help me?
     
  4. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
    Welcome to TSG....

    Yes I think I may be able to. Doing all of the reading in the first post I am convinced that something is taking way too long to load and will not let the computer do muchuntil it loads and then I seen it Roxio 9. I had an extreme amount of difficulty with this Roxio version 9.0 and so much that I went back to Roxio verison 8.0 to get away from it and still have a problem somewhat but not bad enough to do much about it since I still have an installer screen that pops up and it is for Roxio 7.0.

    I would suggest removing Roxio 9.0 from your system and go back to version 8.0 and when you do after it is supposedly removed reboot the computer atleast 4 times before installing Roxio 8.0.

    I never had problems with Roxio software until after Sonic bought them. Personally I think Sonic leaves a lot to be desired.
     
  5. Allude

    Allude Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    7
    That has been uninstalled for a long time, I dont know why that is still showing up. Ill try looking into it more. I did have problems with Roxio 9 when I had it.


    I still dont know why, the activation thing is still coming up. I havent changed anything in like 6 or 8 months, which was my MOBO. But at that time I had to redo the activation with Microsoft.

    I am going crazy. My toolbar along the bottom is the old classic style and it wont let me change it back to the XP blue.

    My windows firewall the windows firewall/internet connection sharing (ICS) wont turn on. So the firewall is not starting.

    Windows zero config is still not starting and allowing me to connect to my Wireless network.

    when I go into MSCONFIG>services it shows all that the things in there for Microsoft services disabled and it wont let me start anything.

    I can take screen shots of everything , burn them to disk and then upload them from my Apple.

    Atlease I have a computer online.
     
  6. Allude

    Allude Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    7
    Now all hell is breaking loose....

    I tried to run a repair from the XP cd and after the First restart I get a blue screen with " PROCESS1_INITIALIZATION_FAILED"

    So I do a google search and come up with this

    STOP: 0x0000006B (0x0000003A, 0x00000002, 0x00000000, 0x00000000) PROCESS1_INITIALIZATION_FAILED
    When you try to repair your Windows XP installation or when your computer first restarts after you upgrade to Windows XP. This issue may occur if the Roxio GoBack program is installed in your computer.
    (The GoBack program is also included with the Norton SystemWorks program)
    To resolve this issue, cancel Windows XP Setup, remove GoBack, and then restart
    Windows XP Setup.
    http://www.roxio.com/en/support/index.jhtml
    http://www.symantec.com/techsupp/consumer.html

    But I cant even boot into safe mode of with last good configuration


    GRRRRRRRRRRR this is really pissin me off.
     
  7. Allude

    Allude Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    7
    Does anyone not know what is going on????
     
  8. Allude

    Allude Thread Starter

    Joined:
    Jul 16, 2007
    Messages:
    7
    one thing I noticed is when i try to start in safe mode it stops on the giveio.sys on the boot process.

    Could that be causing the problem?

    I can boot to the recovery console from the XP cd
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/596665

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice