1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP hangs at splash screen

Discussion in 'Windows XP' started by Jordie, Jun 29, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Jordie

    Jordie Thread Starter

    Joined:
    Jun 29, 2007
    Messages:
    4
    Hello all.

    Firstly im new here so hello :)

    Right. I am having some problems. Yesterday I picked up a job lot of parts and a couple of machines.

    The machine was on Windows 2000, so I formatted it and installed XP Professional.

    Now the system boots from disk fine, formats the HDD and copies the files. When the system reboots, the splash screen with the blue scrolling bar goes round about 4 times and the system freezes.

    Ive tried 3 Hard Drives, of which the last one is out of my machine, working, scanned, no errors or bad sectors.

    Ive removed each stick of memory but still nothing.

    With it been a new install, i cant boot in safe mode or anything like that.

    Any ideas?

    PC Is 1.7ghz intel cpu, 256mb (2x128), Ati Rage gfx card. Motherboard with onboard sound/lan/vga - looks like a VIA chipset.

    Thanks
     
  2. Jordie

    Jordie Thread Starter

    Joined:
    Jun 29, 2007
    Messages:
    4
    Memtest 86 found no errors on the memory side of things.

    Am going to install linux and see if that will boot. This should help diagnose if its a O/S fault or hardware.
     
  3. andyspeake

    andyspeake

    Joined:
    May 10, 2007
    Messages:
    1,543
    What are the computers symtoms?
     
  4. Jordie

    Jordie Thread Starter

    Joined:
    Jun 29, 2007
    Messages:
    4
    It hangs at the splash screen. Monitor picture is frozen.

    Booting in safe mode, reaches mup.sys and stops. Locking the computer up.

    Removed AGP card and using onboard, reinstall and same thing.

    Tried booting a version of linux and that freezes on the setup screen.

    At the minute im trying XP home SP2 install. Ive also removed, swapped, tested CDROM, memory, hard drive, gfx card, cables...
     
  5. Jordie

    Jordie Thread Starter

    Joined:
    Jun 29, 2007
    Messages:
    4
    Right XP Home SP2.

    That goes through the splash screen, then when it should goto the setup, it turns the monitor off and sounds like the HDD spins down. Computer is still running,

    Tried safe mode in that and it also stays on mup.sys so i am going to look into that.
     
  6. andyspeake

    andyspeake

    Joined:
    May 10, 2007
    Messages:
    1,543
    sorry but i am lost with your problems, if it was malware related i could possibly fix it
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/589815

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice