XP hangs on install

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maarkr

Thread Starter
Joined
Sep 23, 2001
Messages
16
Trying to upgrade to XP home version. I get to the 'installing windows' part with 28 minutes left to install, and it hangs there every time. XP tech suppt first said it was my video card (everything else was pulled, and it's not on their HCL), then they had me remove Norton Utilities and Zone alarm, still nogo. I have the recommended BIOS and mobo drivers from mfr, updated all other program drivers. I am now checking into hdrive config and tyring to get ATI tech suppt to ask about the vidcard. Been reading a good BB at Via on XP install problems, but they don't mention problems with my particular hdwe. Any more ideas?

Athlon 1.2, Abit KT-7, 384MB Ram
ATI All-in-wonder 128 Video, Yamaha CDRW
WesternDig 20G & 40G HDs, SB512 PCI

Thanks...Mark
 
Joined
Nov 10, 2001
Messages
90
I had the same problem and I ended up unhooking my second hard drive. My vid card wasn't compatable either but it just loaded the default VGA. It took me 11 tries before it finally installed, 3 times after I unhooked the second hard drive.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top