xp has excessive hard disk usage

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

catlover2

Thread Starter
Joined
Sep 28, 2009
Messages
431
Hello,

I am running a dual boot 20/20 GB with Ubuntu 10.10 and XP,
and after about 5 minutes of running XP,
Process Explorer shows that avgmfapx.exe and msiexec.exe show a bit of hard disk usage,
and inevitably, the computer freezes, normally in this order:
first the taskbar freezes, then any window that is open, and at that point i am forced to
reset the computer and boot into Ubuntu.

thanks,
Catlover
 
Joined
Sep 15, 2004
Messages
3,791

Something must be caused to run at StartUp that forces msiexec to cut in and try to install it. Have a look at the StartUp tab by typing msconfig into the open box at Start>Run and see if there's anything that doesn't look right.
 

catlover2

Thread Starter
Joined
Sep 28, 2009
Messages
431
Hello,

No, nothing strange there, but the freezes seem to have gone away
since I installed SP3, as I just found out I ought to get the update...

msiexec.exe also seems to have gone away for the moment...

I'll report back if problems persist.

Catlover
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top