XP Hibernation and Plantronics HS 1 Headset (2 issues)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BugMaster

Thread Starter
Joined
Jul 29, 2001
Messages
43
Hibernation: Well, my C: Drive died. I replaced it. Reinstalled XP. Enabled APM. Can't hibernate anymore (No tab). Help. Please.

Headset: Mike doesn't work. Used to only in sound recorder, but not anymore. Help. Again.
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
Are you saying that there is no tab in the power management options? Or is the tab missing from the shutdown box?
 

BugMaster

Thread Starter
Joined
Jul 29, 2001
Messages
43
Hibernation Solved. Flashed BIOS, tweaked APM. Computer then thought it was on batteries. Fixed. Headset is still not quite working. Plantronics doesn't seem to understand that no, I am not talking about a DSP500, but an HS1. Thickies.
 

Brooks

Guest
Joined
Oct 30, 2001
Messages
2,323
Glad you got the hibernation problem fixed.

I am not familiar with that brand of headsets. Indeed, I don't even have a headset with a microphone attached.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top