1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP Home Edition & Linksys Wireless-G adapter not connecting to home DSL/Wireless

Discussion in 'Networking' started by AMT1971, Jun 6, 2012.

Thread Status:
Not open for further replies.
  1. AMT1971

    AMT1971 Thread Starter

    Joined:
    Jun 6, 2012
    Messages:
    1
    Hello. *This is my first post and PC or internet tech site too. *I want to THANK ALL OF YOU whom donate your valuable time. *I DO KNOW that time is money and i always appreciate others whom see the importance of reaching out in way of help, as HELP is priceless and usually free to give? *I hope that I'm doing this right, as in posting in the correct area? *Getting these issues worked out is very important. *I have read through some of your posts or threads, though most that pertained to me were a bit "technical". *I am considered old school, new to Wireless stuff, although I am usually a very fast learner and naturally a bit intelligent? *If we are talking animal medicine or animal "issues" in general, I am one of those go-to people.


    PC info: *The Gateway BOX says 2003 on bottom & sticker bought from Sams Club (like our CA- West Coast PriceClub or Costco). *The box states Windows XP HOME EDITION w/ only the PC specs, but NO MANUFACTURING DATE. *I cannot even find a date on the PC itself. *The PC came in original box, though w/ no paper work. *I bought this Gateway All-In-One system from a family member (elderly) for $30, I believe it is AT LEAST 5 yrs old and appears to be very full of "stuff" that i do not want. *Norton had expired, I don't believe PC *had been used by elderly (mid to late 80's) owner for 3 yrs (6-2009). *After that, i believe his sons (the not to be trusted kind) messed w/ the PC offline or maybe through dial up and w/ no virus/spy protection. *I just got PC in*
    my possession (May 2012). * I have not updated it's Norton as I am not eager about spending ? $100 on something that is very slow or now does not work. *A few websites (mainly vitamin buying, dating-friend sites, coupon sites) had a warning from Windows of "EXPIRED OR NO CERTIFICATE ON FILE". *As I was seeing this often, I began to IGNORE the warnings and freely opened up probably 5 sites w/ "WARNINGS" ! * (NOTE: I've been unemployed for 3 years, recovering now from a serious illness, so the $$$ I have typically is used for required bills or the "fur kids" needs). *Thus, attempting to figure this stuff out w/o paying $100 to "diagnose" this machine; which BTW, got me NO WHERE on my other two computers. *I also need to learn how to save his pics & videos to a Sandisk memory stick (another issue), plus how to CLEAR OUT this PC which seems jam packed, plus guided to a lower cost or free virus protection that is adequate.


    Fast forward: *Suddenly, Internet Explorer decieded to never connect again by using the Linksis *Wirless-G adapter *(offers choice of working offline only). *At the bottom RT of PC, there are 3 PC icons and ALL have a big red X in front of them, from LT to RT . *1 w/ one PC says "Wirleless network connection 4 NOT CONNECTED & RT click for options", 1 w/ 2 PC's says "LOCAL AREA connection- A Network Cable IS UNPLUGGED" & 1 w/ 1 PC says "Wireless network connection NOT CONNECTED". *There is also a square box logo (on RT bottom of screen), it has 3 curved lines (similar to iPhones WiFi bars). *Upon powering the PC, this box lights up green, when i put cursor on green box it says "scanning" and the Linksys adapter box's green "power light" turns on & the green "Link light" blinks continually. *The green or grey square box icon box is apparently the Linksys adapter which is trying to connect w/ the homes DSL's Wireless signal. *When I RT click on box, I can chose "About" or "use Windows XP Wireless Configuration" or "Transmit Power" or "Open the Monitor" or "Turn Monitor Off". *When I click "Transmit Power", nothing happens. *When I click "Open the Monitor", a Linksys page opens w/ it's info (tabs are Link Info, Site Survey, Profiles). *It shows a picture of the Linksys adapter box and the homes black DSL/Wireless box and a Internet symbol. *The message it gives is "Cannot Associate w/ the Access Point". *There is no bars for "signal strength" and no bars for "link quality". *When I click "Use Windows XP Configuration" a box pops up *(apparently from PC) asking if I want to switch to Windows XP Wireless). *I chose YES (to switch to Windows configuration, and nothing happens besides the Linksys green box turns grey. *With using Windows Configuration, I tried to open Internet Explorer (IE?) and again the message reads "The Webpage Is Unavailable because you are Offline". *So, I RT click the now GREY square Linksys box icon and switch back to "Linksys Wireless Monitor" and again, *NO connection to master PC (Wireless DSL). *I've unplugged Linksys box & re-plugged box back into a DIFFERENT USB port, it makes no difference.


    I can not see where any cable is unplugged from Master PC (someone else's that is working fine). *Also my iphone connects to the Master PC's WiFi connection just fine. *The Master PC has a black box beside it (Siemens SpeedStream 5620 Wireless ADSL Gateway), there is 1 regular phone line into its DSL port, a LG yellow cord going into a Ethernet LAN WAN port (#4) *it's powering plug. *It does have 3 empty Ethernet ports (#1,2,3), though I cannot find any cable that may have been unplugged. * It was initially set up by phone CO (Frontier).


    I realize that i probably have wrote a rather simple to most "issue" in a very lengthy way. *Again, i am new & naive to this stuff, and usually careful to be thorough. *All help is so appreciated! *I am unsure how to read your responses, but I am guessing I'll be notified on iphone via email. *I will now locate my old ThinkPad Laptop to see if IT picks up the Wireless signal via its Wireless card.


    Thank you, Amy & the fur kids
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    64,952
    First Name:
    Wayne
    what do you have connected to the router (Siemens SpeedStream 5620 Wireless ADSL Gateway) that works , as we will probably need to see some test results

    lets start with these two
    depending on the size of "all the stuff" you may want an external USB harddrive to copy all the files/pictures to - what do you have ?
    can you got to the
    my documents folder - which should also contain my pictures and right click on the folder my documents and select properties from the menu
    that will give you the size of that folder

    you don't need norton, there are many free versions just as good - I will list below
    but first you need to remove Norton, as it may be the reason you cannot access the internet as its blocking - see removal tool below

    next we would like to see an ipconfig /all and an xirrus screen shot- again see below



    --------------------------------------------------------------

    Norton Removal Tool
    I would recommend that you restart the PC and run the removal tool for a second time - I have found instances where the removal tool needs to be run twice to fully remove all traces of norton and symantec from the PC
    http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN

    All Versions - The Norton Removal Tool uninstalls all Norton 2010/2009/2008/2007/2006/2005/2004/2003 products, Norton 360 and Norton SystemWorks 12.0 from your computer.
    http://majorgeeks.com/Norton_Removal_Tool_SymNRT_d4749.html

    --------------------------------------------------------------

    --------------------------------------------------------------
    i'm not an expert here - but if you look through the security forum, you will see a lot of recommendations
    .
    Have a read in our "general security" forum and look for the advice from our security gurus, they are identified with a gold shield next to their name

    Several excellent free antivirus programs are available.

    Microsoft Security Essentials (MSE)
    http://www.microsoft.com/en-gb/security_essentials/default.aspx

    Avast
    http://www.avast.com/free-antivirus-download

    AntiVir
    http://majorgeeks.com/Avira_AntiVir_Personal_-_FREE_Antivirus_d955.html

    Two other programs to also have on the PC

    Malwarebytes
    http://www.malwarebytes.org/mbam.php
    superantispyware
    http://www.superantispyware.com/download.html


    --------------------------------------------------------------
    ------------------------------------------------------------------------
    Run Xirrus Wi-Fi Inspector
    Download and install

    If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
    Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.


    http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx
    Direct link to the program is here http://wpc.475a.edgecastcdn.net/00475A/XirrusWiFiInspectorSetup.1.2.0.exe

    {If the above link does not work heres another link http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html}

    Then run and install the program - on a wireless enabled PC/Laptop
    if you get an error - You need NET Framework installed for the WiFi Inspector to function.

    Run the program

    A user guide is available here http://www.xirrus.com/Products/Wi-Fi-Inspector/xirruswifiinspectorguide1-2-0.aspx

    post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

    To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
    To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
    Full details are here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot

    Note:
    For a reliable (or robust as the Xirrus user guide says) wireless connection you need a signal of about -70 dBm or better.

    If you are using the Mac OS then use http://www.istumbler.net/
    ------------------------------------------------------------------------

    ------------------------------------------------------------------------
    ipconfig /all
    If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post results here

    We would like to see the results from ipconfig /all post back the results in a reply here

    Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):

    In the command prompt window that opens, type the following command:

    Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

    ipconfig /all > network.txt & network.txt

    It will export the results to notepad and then automatically open notepad.

    Now all you need to do is copy and paste those results to a reply here
    to do that:
    From the notepad menu - choose Edit - Select all
    all the text will be highlighted
    Next
    From the notepad menu - choose Edit - Copy
    Now go back to the forum - reply and then right click in the reply box and paste
    ------------------------------------------------------------------------
     
  3. dlsayremn

    dlsayremn

    Joined:
    Feb 9, 2008
    Messages:
    1,862
    The icon w/ two PC's is for the Local Network Connection using an ethernet cable to the router. The "A Network Cable is Unplugged" message just means you do not have an ethernet cable going from the HP computer's ethernet port to an etherport on the router.

    If you are close enough to the router to run an ethernet cord between the router and the HP, you might want to check to see if that is working. Would make it easier to post test results if it ethernet connection does work.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1056076

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice