1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP Home sometimes forgets passwords until restart

Discussion in 'Windows XP' started by michaelg47, Apr 29, 2005.

Thread Status:
Not open for further replies.
  1. michaelg47

    michaelg47 Thread Starter

    Joined:
    Apr 29, 2005
    Messages:
    2
    My system is Windows XP Home running on a Dell Dimension 8300, 1.5 GB RAM.

    There are four user accounts. Two have passwords, two do not. All have Administrator privileges. Fast user switching is enabled.

    Intermittently, after doing a "switch user", all attempts to login to any account yield a "Did you forget your password?" message. Caps lock is NOT on, passwords are typed VERY carefully, and no manipulation of Num Lock, Scroll lock or anything else on the keyboard seems to have any effect. As far as I know, this never happens on first system startup, but only after a "switch user". When the system is restarted, the problem disappears (until the next time).

    What makes me think this is not due to a stuck key or something like that: When the machine is in this state, even the two accounts that DON'T HAVE passwords (and never have) prompt for one, and then ask "Did you forget your password?" regardless of what's typed. (Interestingly, those two accounts don't show a "?" password hint icon, while the two accounts that have passwords [and hints] do.)

    Any ideas? Thanks very much.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,675
    First Name:
    Terry
    Have a vague idea. I don't use fast user switching on my one user account machines, but think I remember reading something about fast user switching requiring passwords. So I'm thinking that maybe Windows is getting confused with the mixture of passwords and no passwords.

    Did you search on Help and Support Center for fast user switching? If you get no better ideas than my guess, try passwords for the other two accounts to see if problem goes away.
     
  3. michaelg47

    michaelg47 Thread Starter

    Joined:
    Apr 29, 2005
    Messages:
    2
    Thanks very much for the suggestion, TerryNet; it was certainly a reasonable one (and easy to try!). Unfortunately, it doesn't seem to have solved the problem. I had high hopes for a while, but then the "accept no passwords" syndrome struck again.

    I then spent a couple of hours trying to get a reproducible case. For example... "reboot; log onto account A; launch Outlook and Internet Explorer; switch user; log onto to account B; switch user; try to log onto account C (fails)"...happened twice in a row, but then not the third time, nor thereafter. I developed various theories -- perhaps doing "switch user" too soon after logon (as if some unfinished business still going on)? -- but then rejected each theory as I found an apparent counter-example... though I found it hard to control all of the variables, and could easily have missed something.

    Yes, I did search the Help and Support center; lots of interesting info, but I didn't find a reference to this particular problem.

    Any more ideas out there? Anyone else ever experienced this?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/357709

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice