xp home sp2 freezes right before login screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cweiss

Thread Starter
Joined
Apr 8, 2008
Messages
2
Hi
I have been searching for cure for my sister's laptop. It is a Presario 2500, with 512 mb of ram. I recently restored the operating system (3-4 weeks ago) because of a virus she got. She said she shut down her computer yesterday using start>turn off computer>restart. When the computer went to restart, it freezes completely on the blue "windows is starting" screen immediately before the login screen. The computer was restarted again and froze at the same screen. I tried to have her start in safe-mode and last-known configuration to no avail. She does not have the os cds with her at school and I was wondering if there was anything else I would be able to try with her before trying to get the cds down to her for a repair install or a complete reinstall. Any help would be appreciated. Thank you in advance.
 

cweiss

Thread Starter
Joined
Apr 8, 2008
Messages
2
no I put symantec antivirus on it when I restored the computer.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top