Xp Home Wont Enable Dma Mode For Ata100 Hd

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mustaphapee1

Thread Starter
Joined
Sep 12, 2002
Messages
3
AFTER INSTALLING XP HOME,WENT TO DEVICE MANAGER TO CHECK HD. PROPERTIES AND FOUND THAT MY 40GB SEAGATE ATA 100 HD WAS RUNNING IN PIO MODE2--YET MY CDRW(set as master on secondary ide cable)WAS RUNNING IN DMA MODE.

I checked my bios--HD ..UDMA MODE ENABLED.
I installed a SEAGATE ATA100 DRIVER but no difference,

SYS INFO.
DURON 800
JETWAY CH830 SOCKET A
256MB--PC133
40GB SEAGATE ATA100 HD
NETGEAR 300 10/100Mbs EARTHNET CARD
CONNECTED TO BROADBAND
ATI RAGE XL-8MB GRAPHICS

Have installed xp as upgrade from ME as well as fresh install.
PLEASE CAN ANYBODY HELP!!!GOING CRAZY.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,019
Have you tried to enable dma from windows? From past experience I know that ME does not enable dma on installation, however XP does a pretty good job of setting up hardware correctly. Is your hd running on a raid controller by chance? If so it may not show that it is using dma [even though it is] If you are not using a raid controller [and all of the mb drivers have been installed] try enabling dma manually. To do this go to control panel > system > hardware > device manager; under ide controllers select dma mode if available.
 

mustaphapee1

Thread Starter
Joined
Sep 12, 2002
Messages
3
no my HD is not using raid, have set the option for HD to DMA and it keeps telling me it is PIO Mode 2.
yet my cdrw is showing DMA Mode on secondary ide cable.
 
Joined
Aug 4, 2002
Messages
50
This may be a long shot but is your hard drive on a 40 pin or 80 pin cable? Not 100% sure but isn't an 80 pin cable required to run at UATA 66 and above?
 

mustaphapee1

Thread Starter
Joined
Sep 12, 2002
Messages
3
yes the HD is connected to a 80 pin cable.

I think this computer of mine was made in THE TWILIGHT ZONE.

Ta for suggestion.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top