XP Home won't start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

shaneo

Thread Starter
Joined
Jul 21, 2002
Messages
106
My brother has asked me to help him solve a problem with his PC. When u turn it on it goes to the " Safe mode, Start normally, Safe mode command prompt......."option screen. If u choose "Start normally" it brings up the "XP spash screen/progress bar" but then it reboots just before the desktop loads. And rpeats the process over and over. it doesn't blue screen or error message or any thing . I Cannot start in safe mode or any of the other start options except for start normally . Her hasn't installed any new hardware or software recently and is running AVG Anti virus. He did say that he was getting freezes and had to do some bad shutdowns on the day it did this. I think he may have a virus and has damaged some reg files.System was clean installed 3 weekes ago.


XP Home edition.
Intel 1.7 ghz
Seagate 80gigHD
P4 400w PSU
MSI 64mb Geforce MX440
AC 97 Onboard
 

shaneo

Thread Starter
Joined
Jul 21, 2002
Messages
106
P.S. I can boot to CD but I only have an XP pro disc not the Xp home disc that was used to load it. I can get it if necessary. I can also slave it into another PC if needed but I wasn't keen to do this if it has a virus for obvious reasons.
Thanks
 
Joined
Feb 23, 2003
Messages
16,274
Try safe mode with networking and do the following:
First please get Spybot S&D to clear out most of the spyware.

Short tutorial and download link here:
http://tomcoyote.org/SPYBOT/

Fix everything SpybotSD labels in red.

Then after reboot:
Download 'Hijack This!'. http://www.tomcoyote.org/hjt/
Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log, load it in Notepad, and copy its contents here. Most of what it lists will be harmless or even essential, don't fix anything yet.
__________________
 

shaneo

Thread Starter
Joined
Jul 21, 2002
Messages
106
Ye ha! It boots to desktop in "-safe mode with networking'. That's a breakthrough in it self. Am unable to do any thing else as I have to go to work. I have spybot on disc so will carry on tonight. Used "fixboot " before I read this reply last night but even though it found corrupt files and fixed it still didn't boot normally. Funy thing is i ran fixboot again and it found corrupt files and fixed it again but still no boot. I think HD is FAT 32 not NTFS which is an issue with Recovery console so results of fixboot could be misleading. I am also using an XP Pro disc not the XP Home disc that this HD was loaded with. Will post more tonight.
Shaneo
 

shaneo

Thread Starter
Joined
Jul 21, 2002
Messages
106
System is booting normally everytime now since booting it in "Safe mode networking ".Ran Spybot and had a number of DSO exploits,tracking cookies and Media player entries and I fixed all . Have had no problems at all but here is the Hijack log u requested..

Logfile of HijackThis v1.97.7
Scan saved at 9:12:18 PM, on 4/14/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVG6\avgserv.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\System32\carpserv.exe
C:\PROGRA~1\Grisoft\AVG6\avgcc32.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\WinZip\WZQKPICK.EXE
C:\WINDOWS\System32\rundll32.exe
C:\WINDOWS\System32\wuauclt.exe
C:\Documents and Settings\Tony\Desktop\HiJack\HijackThis.exe

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [Ins3DT] E:\INSTALL4\INS3DT.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [CARPService] carpserv.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [AVG_CC] C:\PROGRA~1\Grisoft\AVG6\avgcc32.exe /STARTUP
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O16 - DPF: {3AF4DACE-36ED-42EF-9DFC-ADC34DA30CFF} (PatchInstaller.Installer) - file://E:\content\include\XPPatchInstaller.CAB
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top