1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

xp install on laptop not going well

Discussion in 'Windows XP' started by jojomo, Jan 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. jojomo

    jojomo Thread Starter

    Joined:
    Aug 7, 2000
    Messages:
    83
    I upgraded a gateway solo 9150 to 192 mb ram everything else is factory. The problem is when I get to the device install section of the upgrade , the screen goes black and does not come back on. I tried installing in safe mode "windows xp setup will not run in safe mode" any ideas?
     
  2. $teve

    $teve

    Joined:
    Oct 9, 2001
    Messages:
    9,396
    so the o/s installation is ok?
    your just having trouble with the hardware installs?
     
  3. jojomo

    jojomo Thread Starter

    Joined:
    Aug 7, 2000
    Messages:
    83
    this occurs during the os install . it hangs when it gets to the devices part of the install.
     
  4. jojomo

    jojomo Thread Starter

    Joined:
    Aug 7, 2000
    Messages:
    83
    I finally got this one solved. It took a clean boot and a bios flash to get xp installed.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113893

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice