XP Installation Error Message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

caniac

Thread Starter
Joined
Mar 22, 2002
Messages
235
Just installed a 40GB HDD on a Dell Laptop. I keep getting this error message after the hard drive format when trying to load Windows XP Pro:



The following value in the .SIF file used by Setup is corrupted or missing:

Value 0 on the line in Section [SourceDisksFiles] with key "SP1.cab"

Setup cannot continue



This is a licensed copy of Windows XP. Any idea what this means and how to get XP to load successfully? I've had to use setup floppies to get the Setup to begin properly.

Any help would be greatly appreciated. Much thanks.
 
Joined
Oct 3, 2002
Messages
3,362
Sp1.cab?


I didn't know that microsoft had released XP cd's with SP1 on them.

EDIT:

If you slipstreamed sp1 and burned it with xp pro onto a single cd, then I have seen mixed results with that. try installing JUST xp first then upgrade it to sp1.
 

caniac

Thread Starter
Joined
Mar 22, 2002
Messages
235
Its not slipstreamed. Its an official release from Dell including SP1. But I do have an original version without SP1 and it looks like I'll have to try that.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top