1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP installation hangs at "setup is starting windows"

Discussion in 'Windows XP' started by okie mike, Apr 30, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. okie mike

    okie mike Thread Starter

    Joined:
    Nov 21, 2004
    Messages:
    21
    MSI K7N2 Delta2 motherboard
    512 mb ram
    Athlon XP 2700

    Bought a new 250 gig seagate SATA 7200.8 hard drive and a win xp home upgrade edition. enabled SATA in BIOS, connected SATA cable to SATA1 on mobo, BIOS didn't recognize the drive, connected to SATA2 and BIOS did recognize drive so I tried to partition and format using Seagate's DiscWizard from floppy. Things seemed to go fine until I got a message that format wasn't completed because of some error.

    I went ahead and tried to install from xp cd, loaded SATA drivers from floppy, cd started loading but then hangs up at "setup is starting windows"

    I've never used SATA before, and I'm not sure if there is anything else I can check or try. If so please let me know, thanks for any suggestions
     
  2. okie mike

    okie mike Thread Starter

    Joined:
    Nov 21, 2004
    Messages:
    21
    Sorry I accidently posted this in security, meant to post in win 2K/XP forum
     
  3. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    If your drive didn't format correctly then I would think you are going to have problems. What version of XP do you have, original, SP1 or SP2. If you have at least SP1 I would use the Windows CD to partition and format instead of the Seagate floppy.
     
  4. okie mike

    okie mike Thread Starter

    Joined:
    Nov 21, 2004
    Messages:
    21
    I have SP2, but have been unable to get anywhere with it
     
  5. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
  6. okie mike

    okie mike Thread Starter

    Joined:
    Nov 21, 2004
    Messages:
    21
    I don't know, I guess I should go back to seagate's website and see if there are any drivers I need to download
     
  7. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    The drivers are for Windows and your motherboard not for the drive. You would get them from the MB manufacturer's web site or with the motherboard when you bought it.
     
  8. okie mike

    okie mike Thread Starter

    Joined:
    Nov 21, 2004
    Messages:
    21
    Thanks norton, I do have those on a floppy that came with my mobo. There are 2 drivers on that floppy, Since I wasn't sure which one I needed, I've tried every combination with them.
    First driver only, second driver only, both drivers, no drivers, but still to no avail.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/463820

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice