XP Issue - Unable to create new draw/create GUI

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

net7

Thread Starter
Joined
Mar 30, 2009
Messages
1
I'm having this really weird issue, not sure what's causing it... anyways

The issue is with a game (poorly coded 2.5d), whenever I run the game, it seems to be doing something to windows, rendering it unable to create new windows.... Basically, the game cant be started twice (although it should be able to). Yes I know this is technically a problem for the developers, but read on... It's an issue with something else, not sure what)

For example, when I alt tab, it does not show the Alt-Tab gui, but simply goes to the next window, my java programs come up with weird results
(Java Result: -1073741502
BUILD SUCCESSFUL (total time: 0 seconds)) ,
(run:
Error loading: H:\Program Files\Java\jdk1.6.0_11\jre\bin\client\jvm.dll
Java Result: 6
BUILD SUCCESSFUL (total time: 0 seconds))
(Exception in thread "main" java.lang.InternalError: couldn't create component peer
at sun.awt.windows.WComponentPeer.checkCreation(WComponentPeer.java:653)
)
I can right click, but it won't show the menu, I can click the start button, but it doesnt go anywhere from there, I go over the "Programs" and it highlights it, but nothing pops up.. I basically have to close 1 window so I can open another...
Only around 17 windows open, which is quite low..
After all the errors start popping up for programs, nothing starts anymore


More examples of errors
MSPain: Failed to create empty document
Task Manager: When it refreshes (the main window is redrawn), almost everything in windows does too, like Notepad, buttons


My computer specs
Radeon 4870 with latest driver
4gb ram
Q6600 non OC
Rest doesn't really matter I guess

Now, here is the weird part, it works perfectly on my laptop (even starting 2 windows of the game)..
laptop specs
dual core 2.06ghz processor
3gb ram
some crappy build in vid card


Take a look at the following screen to see what I mean about things now drawing, especially the notepad window, which is missing it's normal menu bar, and the My Computer, which is missing the Side bar (the ones working correctly were started before , and they remain without problems)
http://img406.imageshack.us/img406/1052/oddissue.jpg
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top