1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

XP Logon Problem

Discussion in 'Windows XP' started by computerglitch, Oct 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. computerglitch

    computerglitch Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    3
    Earlier this morning I logged onto my computer by going the the welcome screen and clicking on my log on icon (no password) and I was in. An hour later I came back to log on again and nothing happened after clicking on my logon icon on the welcome screen. After looking through the help files I came across a file that says that you can make your computer more safe if you set up windows XP where you have to do a control-alt-delete which then brings up an additional logon box. I tried that and presto it worked but I don't know what changed to make me have to do a control-alt-delete before logging on. Now I want to go back to the way it was where the computer normally boots up and shows a welcome screen and displays the user logon icons and all I have to do is click on my icon and I am logged on (no password). How do I get rid of the requirement to do a control-alt-delete before being able to logon. The help files say go to control panel and then go to user accounts and then click on the Advanced Tab and then select or unselect the control-alt-delete function. Only problem is, is there is no Advanced Tab to click on. Where do I go from here? Any idea's?
     
  2. Claymore

    Claymore

    Joined:
    May 20, 2005
    Messages:
    2,548
    Hello,

    To de-activate the Ctrl-Alt-Del option, it's not in Control Panel, but this:

    Go to Start => Run and type in (or copy/paste):

    control userpasswords2

    Then click the Advanced tab. You'll see the option there.
     
  3. computerglitch

    computerglitch Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    3
    Thanks for letting me know how to find the Advanced Tab. I will try it out and see if the control-alt-delete box is checked. I will post another reply after I see if this fixes my problem.
     
  4. computerglitch

    computerglitch Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    3
    Thanks Claymore for the help. I tried what you recommended and found the Advanced Tab. But then I noticed that the cntl+alt+delete check box was not checked yet when I try to log on it works as if it were checked. So I checked it and rebooted. Then I went back to the Advanced Tab and unchecked it and now everything is working as it should. Somehow Windows XP got into some kind of weird mode but for now at least it seems to be working correctly. Thanks again for your quick response to my help request.
     
  5. Claymore

    Claymore

    Joined:
    May 20, 2005
    Messages:
    2,548
    I've often had to tell folks the same thing. It's not always the user's fault.

    Thanks for letting us know.

    Regards
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/643305

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice