XP loops on startup tried various things now stuck!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Aquarian3

Thread Starter
Joined
Aug 27, 2003
Messages
71
HI,

A friends computer went down last week - on loading it'd say 'file missing explorer.exe' it restarted and just wouldn't do anything else. It wouldn't go into safe mode, XP wouldn't repair etc, so I reformated the PC and put XP back on a fresh. She said she'd done nothing to it which was a bit puzzling.

Now today I've gone around there and the PC is looping, it'll go to the XP load screen and then go back to the menu options - safe mode etc. The PC won't load in safe mode, last known config, nuffink! Again, she said she'd done nothing to it, apparently the mouse was freezing, now it won't do anything!

I put in the XP disc and tried to do a repair this is the message:

Setup cannot set the required Windows XP configuration information. This indicates an internal setup error. Contact your system administrator.


I've tried various things in Dos. On doing a Chkdsk it say it found one or more errors on the disk. Has this got anything to do with the above?

I'd really appreciate any help or advice!

Thanks in advance

Lee
-X-
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top