XP not authenticating/msn not connecting ..

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tchuki

Thread Starter
Joined
Jan 21, 2007
Messages
1
Hey,

I recently came across a problem on my computer where my iNet Security was not connecting to the net, the same for msn and xfire. yet I could browse the net in IE or FF happily.

So, I decided to do a reinstall of windows as it was about time anyway as I had installed a new CPU and RAM.

Reinstalled XP Pro last night [ legal version ] thinking that was the end of my troubles, but the same issue is arising again. This time it is a little worse as windows cannot connect to the net to authenticate itself [ error 32777 ].

I can still access the iNet via IE and FF etc, but things such as msn, xfire and my iNet security still refuse to connect.

Doesn anyone have any ideas? This has me totaly stumped.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top