XP Pro computer freezes on startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Photopilot

Thread Starter
Joined
Mar 27, 2007
Messages
216
I had plugged a new LCD monitor in and updated the cable with a DVI one then went about rotating the monitor and the screen to portrait mode then back while just checking out the configuration.

The next day on startup the computer got as far as the first screen then froze. It shows an ASUS screen with press DEL to enter setup and freezes. Because i had a wireless keyboard I was stuck. I got a PS2 keyboard and got no response when pressing Delete. On starting the computer I have pressed F8. The same screen comes up but it now says "loading boot menu" in the corner then freezes. The computer does beep then freezes. Someone has suggested I have corrupted the Video card driver. I should try to plug in another one that should set the driver to a generic mode then I can reload the other card and driver. Unfortunately I do not have another PCI-e Vcard around. I do have an older P3 computer with a Vcard. Would that Vcard do the trick? Any other suggestions on what to try?
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top