1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

xp pro login problems

Discussion in 'Networking' started by gazza-7, Jan 22, 2011.

Thread Status:
Not open for further replies.
  1. gazza-7

    gazza-7 Thread Starter

    Joined:
    Jan 17, 2011
    Messages:
    2
    hi could anyone please help the old boy out i am lost i got Locked out of my computer anyway someone suggested i type in administrator & hit enter twice, which i did well that,s when all Hell!! broke out as soon as the computer opened all my mail was gone everything had disappeared from normal drive so i tried to reset password in control but administrator was there i thought if i reboot it might reset well i restarted & gee!! i ended up in Safe Mode, with just the basic eh! & i went to control again & added another logon i logged off again & when it rebooted it had the same as other people on here have described 2 password box discription anyway as soon as i clicked both two admin box,s appeared on the right side of the screen & so i clicked the second one & there was Safe Mode again but here was all my Programs all on this second Safe Mode ,PLEASE PLEASE , COULD ANYBODY EXPLAIN TO ME WHAT I HAVE DONE !!! gazza:cool::eek::eek:
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,250
    First Name:
    Terry
    Do you have a Networking issue? In that blob of words I could not even tell if you do, much less what the symptoms may be.
     
  3. afoord

    afoord

    Joined:
    Mar 3, 2009
    Messages:
    16
    You need to log into the administrator account.

    Once logged in, go to control panel then to user profiles etc...

    Select the account that you lost your password to.

    Change the password.

    Restart the computer.

    Logon into your account with your new password.




    If the computer keeps going into Safe Mode... (Which it shouldn't be) Restart the computer.

    When the Computer Begins to boot, Press F8 until a screen comes up asking how you want to start windows. (If you get to the Windows XP loading screen you've left it too late.)

    Choose Start Windows Normally.




    I'm assuming that your mail and everything was gone because you were still logged into the Administrator account. The mail and stuff may only have been set for the other account... I dunno :/



    That's all the help I can give haha. Even though this isn't really a networking problem
    If that doesn't work I don't know what else to do... I once locked myself out of my computer too :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976170

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice