XP Pro Media Edition Won't Fully Load

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

IIBladeII

Thread Starter
Joined
Mar 25, 2008
Messages
2
I have just built my own pc for the first time.It seems to have gone well except for XP Pro.
I have a legal copy of XP pro.I am running it on computer #1 and all is well.When I install on my new PC it goes as it should untill it asks for the disc with SP2,which did not come with the OS.So I select cancel,install continues and finishes like normal.
When XP first comes up all looks well except there is only Recycle bin on desktop and that's it.I hit start button and see no Internet Explorer icon.it says internet explorer but does not function.I have no Windows Media Player as well as other programs
I have DL SP2 and transfered it to problem pc,run it and still no E.I or the others.
Windows is functioning,I can load a new game that came with the equipment ( STALKER) and it plays.
I can't get on line to do updates or down loads
I have formatted twice and still get the same results????

Any help would be appreciated.Thanks in advance
IIBladeII
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top