XP Pro sp1 stuck at logo screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Fenton

Thread Starter
Joined
Sep 7, 2004
Messages
1
Wondering if anyone can help.

When Xp loads the computer boots as normal but once it hits the xp logo screen (just before logon) it freezes. Is there a way around this?

Firstly, I have attempted to boot in safe mode, it does the same. It also does the same if i try to boot to safe mode with command prompt.

Second, I have tried to boot up with a XP boot install, and the recovery console is no help.

Now either i am using the console wrong or that path is closed.

Can anyone help? It is really quite desperate and i can't take "reformat and try again" as an option since half the stuff on the computer i can aford to lose. A speedy response would be much apreciated

Thanks,
Fenton
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top