XP Pro SP3 Safe Mode not available?, FBI MoneyPak Ransomware

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dwagsd

Thread Starter
Joined
Jan 11, 2013
Messages
2
Seems that I just picked up the FBI MoneyPak Ransomware problem and am having trouble getting rid of it. I try to boot in Safe Mode, but don't have those options. Hitting F8 at the start up and can get to the Windows Boot Manager, but the only option is presented is "Choose an operating system to start:" with "Windows XP SP3 Professional" being the only option. Note: I read the requirements prior to posting, but was not a member of this forum prior to this problem, so have not complied - a bit stuck in a lurch right now... I'm a strong user, but not much of a hardware/OS guy, so bear with me please. Thanks in advance for your help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top