XP Services haulted

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

enfuegoaz

Thread Starter
Joined
Jul 15, 2007
Messages
5
I recently configured XP to start with only the diagnostic drivers through run->msconfig. After restarting normally, many of the services will not start on my laptop including network drivers, pnp devices and the device manager. Can anyone help?
 
Joined
May 27, 2007
Messages
3,235
Welcome to TSG...
Did you go back to msconfig and recheck the services you disabled? Did you put the check back in either selective or normal startup?

Also...what issue were you troubleshooting, and did you solve it?
 

enfuegoaz

Thread Starter
Joined
Jul 15, 2007
Messages
5
I am sorry that I did not make it clear that I have restarted windows normally. When I return to msconfig, it also shows the normal startup button selected.
 

enfuegoaz

Thread Starter
Joined
Jul 15, 2007
Messages
5
I was troubleshooting the problem with my network when I realized that there were several services that were not working. My computer would no longer connect to the internet after loading AVG Free (it found a couple of viruses).
 
Joined
May 27, 2007
Messages
3,235
As ozrom asked--Which services are you unable to start? Do they give a message about dependencies?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top