XP shuts down after several minutes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jude3

Thread Starter
Joined
Apr 15, 2004
Messages
4
My mom has XP and I fdisked and then reinstalled.
I entered security code and microsoft said: ok.
after about five or ten minutes an error message comes up and the system shuts down.
please help. thanks
 

jude3

Thread Starter
Joined
Apr 15, 2004
Messages
4
Sorry I should have wriiten it down; she is over an hour from me. Some initials like: rfc error and must shut down. please save your data.....something like that
 

LauraMJ

Administrator
Joined
Mar 18, 2004
Messages
13,408
If you logged onto the internet, even for a minute, after you reformatted, and hadn't completely downloaded all the critical updates and virus definitions, then it most likely is a bug. When I got my XP, I went straight to the critical updates and virus definitions, nowhere else, didn't even have my email program set up yet, and had a blasterworm before I could finish downloading the updates.

If you have a firewall, turn it on. If it is a worm, it slows the shutdown enough for you to download the blasterworm fixtool from Symantic. I'd suggest finding the fixtool on another computer and downloading it and emailing it to the (possibly) infected computer, or at least taking the troubled computer directly to the fixtool and downloading it to see if this is the problem. With the firewall active, you should have enough time to download virus updates and critical updates.
 

jude3

Thread Starter
Joined
Apr 15, 2004
Messages
4
Nothingface said:
i think you're talking about the rpc procedure call. if that's it, you got a virus or trojan.
Thank you so very much; You must be right. I will try this thanks again.
I am just surprised how it picked up the bug so fast.
 

jude3

Thread Starter
Joined
Apr 15, 2004
Messages
4
LauraMJ said:
If you logged onto the internet, even for a minute, after you reformatted, and hadn't completely downloaded all the critical updates and virus definitions, then it most likely is a bug. When I got my XP, I went straight to the critical updates and virus definitions, nowhere else, didn't even have my email program set up yet, and had a blasterworm before I could finish downloading the updates.

If you have a firewall, turn it on. If it is a worm, it slows the shutdown enough for you to download the blasterworm fixtool from Symantic. I'd suggest finding the fixtool on another computer and downloading it and emailing it to the (possibly) infected computer, or at least taking the troubled computer directly to the fixtool and downloading it to see if this is the problem. With the firewall active, you should have enough time to download virus updates and critical updates.
I will do this and I thank you again.
jude3
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top