XP slow and showing errors often, help pls

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tharshan

Thread Starter
Joined
Mar 5, 2007
Messages
65
Hi,
XP was too slow and I tried to re-format all partitions and re install the XP too.

And Its still showing some errors like this :

Generic Host Process for Win32 Services has encountered a problem and needs to close. We are sorry for the inconvenience.

szAppName : svchost.exe szAppVer : 5.1.2600.5512
szModName : schedsvc.dll szModVer : 5.1.2600.5512 offset : 00008da8



And in task manager I can see lot of svchost files running..




And My Browser Chrome is showing some errors like : Runtime C++ Error,etc FireFox Also Slow.

Is there any ways to find out what is wrong ?

Again its a fresh installation of XP..
Thank you.
 
Joined
Apr 22, 2010
Messages
26
Run the disk clean up (Start - All Programs - Accessoroes - System Tools - Disk Clean up). Also system performance depands on the Antivirus. What antivirus you have? Uninstall google chrome and firefox and reinstall one of them. I would suggest Google chrome since it is really fast.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top