XP slow to go to desktop after you log in. Network login

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

miliamber

Thread Starter
Joined
Jul 13, 2007
Messages
1
when you try to login with your network login it sit there for 5 minutes. This is on a reboot, after the start log in everything is fine until reboot. Check DNS and I get IP. No corrupted user profiles. Ran several Anti-virus software. There is no roaming profiles. Ran chkdsk /f.
When I'm able to alt-ctrl-del. I see the MS install in the processes. I'm not sure what it is tring to install. The event log are no help either. This is the first time running into this issue. I followed through on the MS fix in the knowledge base. That file was not located on the HD. I also ran the HP diaginostic software to find which driver need to be updated.
This is on a NX7400 notebook by compaq.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top