XP SP2 blocking access to network?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Alessia-C

Thread Starter
Joined
Jun 18, 2004
Messages
122
Prior to installing SP2 whenever I wanted to communicate with my desktop computer on a LAN I would just click on Network in Windows Explorer and both my laptop and desktop would appear. Since the install of SP2 I now get:
- Entire Network which when clicked on gives:
- Microsoft Terminal Services
- Microsoft Windows Network which when clicked on gives:
- Workgroup which when clicked on gives:
My Laptop (only)
- Netware or Compatible Network
- Web Client Network

If I go to Start > Search > Find People and then enter my My Desktop it does find the computer...eventually!

Why can't I access it from Explorer anymore and what do I need to do to get the local network to appear as it used to please?

Alessia
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top