XP sp3 Internet Issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

paullje

Thread Starter
Joined
Dec 19, 2011
Messages
2
HP Compaq tc4400 Tablet
Windows XP sp3

Was infected with spyware/virus that hijacked the internet and turned off anti-virus.
I am sure the infection is completely removed. I have run several scans with several different programs: adaware, malware anti-malware, spybot, kasperkys rootkit, and symantec.
Now that it has ben removed I can no longer connect to internet or turn on windows firewall.
When the connection is established and you double click the connection and the support tab all the fields are blank, it will not automatically gather info.
When I try to start the firewall service from administrator tools I get:

Could not start the Windows Firewall/Internet Connection Sharing (ICS) service on Local Computer
Error 2: The system cannot find the file specified

ipconfig /all returns the following:
An internal error occured: The request is not supported.
Please contact Microsoft Product Support Services for further help.
Additional information: Unable to query host name.

I have tried system restore but it cannot load the old store points.

Any help with this would be greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top